Page 1 sur 1

PHP 5.4, 5.5

Publié : Mer 17 Avr 2013, 20:08
par Malabar
Bonjour,

Le livre d'or n'est pas compatible à 100% avec PHP 5.4 et 5.5. Des messages d'avertissements sont affichés et perturbent l'affichage du livre d'or. :erk:
Notre ami Otomatic teste souvent "en avant-première" les nouvelles versions de PHP. Il rencontre donc de nouvelles erreurs....et surtout il nous fait partager son expérience et les solutions qu'il applique. Un grand merci à lui pour le temps qu'il passe :merci:

En attendant une prochaine version du livre d'or qui supprimera ces erreurs, nous vous invitons à appliquer les solutions d'Otomatic.

Pour ceux qui ont des messages d'erreur
Strict Standards: Only variables should be passed by reference in ...

Allez voir viewtopic.php?f=6&t=2826

Pour ceux qui ont des erreurs
Strict Standards: Resource ID#21 used as offset, casting to integer (21) in ...

La solution est là : viewtopic.php?f=2&t=2822&p=15224#p14449