[résolu] problème affichage setup.php

Pour les problèmes avec l'installation ou l'utilisation du script - About install and use problems.

Modérateurs : boulmontjj, Pierre G., Malabar, Otomatic

Règles du forum
Pensez à effectuer une recherche et à consulter la FAQ, la réponse à votre question a de grandes chances d'avoir déjà été donnée ;-).
Dans votre message, n'oubliez pas de mentionner l'URL vers votre livre d'or, cela nous permet de vous aider bien plus efficacement :super:.
Fab001
Messages : 4
Inscription : Mer 23 Juil 2008, 11:37

[résolu] problème affichage setup.php

Messagepar Fab001 » Mer 23 Juil 2008, 11:45

Bonjour tout le monde !!

Je suis en train de créer une tite gallerie et je suis tombée sur ce script sur le site d'une autre gallerie
et là j'ai craqué :mrgreen: j'ai téléchargé la chose et uploader tous les fichiers sur mon ftp mais pas moyen d'afficher la page du setup j'ai un message qui pour la débutante en php que je suis est du chinois :rouge:

Code : Tout sélectionner

Warning: include(./include/livre_include.php) [function.include]: failed to open stream: No such file or directory in /home/fab001/www/Goldenbook/setup.php on line 25

Warning: include() [function.include]: Failed opening './include/livre_include.php' for inclusion (include_path='.:/usr/share/php5') in /home/fab001/www/Goldenbook/setup.php on line 25

Warning: include(./include/funct_write_files.php) [function.include]: failed to open stream: No such file or directory in /home/fab001/www/Goldenbook/setup.php on line 26

Warning: include() [function.include]: Failed opening './include/funct_write_files.php' for inclusion (include_path='.:/usr/share/php5') in /home/fab001/www/Goldenbook/setup.php on line 26

Fatal error: Call to undefined function read_rep() in /home/fab001/www/Goldenbook/setup.php on line 67


J'ai épluché le forum mais j'ai rien trouvé qui puisse m'aider :( ... qqn aurait une idée ??
EDIT: je précise que j'ai déja retéléchargé le script et reuploader le tout sur mon ftp mais ca n'a rien changé :pleur4:

Merci d'avance :merci:

EDIT2: résolu toute seule finalement :pompom: :mrgreen: un problème lors du dézippage des fichiers apparemment
Dernière édition par Malabar le Mar 29 Juil 2008, 11:29, édité 1 fois.
Raison : utilisation balise BBCode [code]

Revenir vers « Installation & utilisation »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité