La recherche a retourné 33 résultats

par 10lem
Mer 19 Juin 2019, 09:03
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

J'ai corrigé le titre. Merci.
Comme vous me l'aviez suggérer j'ai sauvegardé ma base juste avant de faire la manip SQL.
Du coup je me demande si je peux ré-importer cette sauvegarde et re-tenter :
ALTER TABLE alex_livre_messages CONVERT TO CHARACTER SET utf8;

Qu'en pensez vous ?
par 10lem
Dim 16 Juin 2019, 23:22
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

Merci beaucoup pour l'éclairage. Je vais donc retranscrire tous les messages "à la main" via phpmyadmin, mais quid du titre ?
par 10lem
Sam 15 Juin 2019, 18:30
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

Les anciens messages sont vus ainsi :
merci encore pour le super s�jour que nous avons pass�

et pas de problème pour les nouveaux
par 10lem
Ven 14 Juin 2019, 18:32
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

Merci beaucoup pour les explications et surtout la solution, malheureusement la manip n'a eu aucun effet
par 10lem
Jeu 13 Juin 2019, 22:46
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

je pensais vous avoir transmis le lien en mp
le voici lesvoutes.com/livredor/
merci
par 10lem
Mar 11 Juin 2019, 21:52
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Re: Problème d'accent sur certains messages (pas tous)

J'ai regardé du côté de la base sql mais je m'y connais pas assez pour savoir si le problème vient de là
par 10lem
Lun 03 Juin 2019, 22:23
Forum : Installation & utilisation
Sujet : Problème d'accent sur certains messages (pas tous)
Réponses : 15
Vues : 146992

Problème d'accent sur certains messages (pas tous)

Bonjour Je suis coutumier des faits et des problèmes avec les accents sur AGB :siffle: Suite à une petite mise à jour de mon hébergeur je rencontre un petit problème avec certains accents du front. Exemple : S�jour r�ussi LE truc bizarre c'est que sur le dernier message ajouté récemment tout est...
par 10lem
Ven 18 Mai 2018, 17:21
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

Re: 2 problèmes sur mon livre d'or

J'ai ajouté le champ 'last_connect' à la table 'alex_livre_users' comme décrit ICI et tout est rentré dans l'ordre, j'arrive à nouveau à me connecter à l'admin.

Merci
par 10lem
Ven 18 Mai 2018, 12:05
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

Re: 2 problèmes sur mon livre d'or

Bonjour
Version PHP globale 7.2
Version base de données modifié de 5.0.4 en 5.0.6 via fichier alex_livre_config.sql
par 10lem
Jeu 17 Mai 2018, 23:28
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

Re: 2 problèmes sur mon livre d'or

J'ai résolu le problème des caractères ASCI en uplodant à nouveau la version 5.0.6 UTF8 d'AGB et en mettant à jour la table alex_livre_config Par contre je n'arrive toujours pas à me connecter à mon admin : Sorry, but an error occurred Query error. Query is:UPDATE alex_livre_users SET last_connect='...
par 10lem
Jeu 17 Mai 2018, 16:42
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

Re: 2 problèmes sur mon livre d'or

Concrètement comment puis je résoudre le problème de caractères ASCI et l'accès à la sql ? J'ai essayé d'uploader la version utf8 d'AGB que j'utilise sur un autre site et qui fonctionne bien mais ici j'ai un message comme quoi il faut mettre a jour sans plus d'information. Du coup j'ai remis la même...
par 10lem
Mer 16 Mai 2018, 17:50
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

Re: 2 problèmes sur mon livre d'or

RAS sur phpmyadmin
lien vers le livre d'or en MP
Merci
par 10lem
Mar 15 Mai 2018, 23:00
Forum : Installation & utilisation
Sujet : 2 problèmes sur mon livre d'or [Résolu]
Réponses : 10
Vues : 316652

2 problèmes sur mon livre d'or [Résolu]

Bonjour Ça faisait quelques temps que j'étais pas retourné sur mon livre d'or et j'ai à nouveau des problèmes. 1-j'ai à nouveau les fichus caractères asci alors que je n'ai rien modifié depuis la dernière fois ou tout aller bien. 2-Plus moyen de me connecter a mon admin. J'ai le message suivant : So...
par 10lem
Mer 10 Jan 2018, 17:14
Forum : Installation & utilisation
Sujet : [Résolu] Erreur php7
Réponses : 21
Vues : 598393

Re: [Résolu] Erreur php7

Bonjour Je viens de faire les manips suivantes : 1-J'ai téléchargé les fichiers présent sur mon hébergeur sur mon disque dur en guise de sauvegarde 2-J'ai uploadé les fichiers et dossiers du fichier zip (ci-joint) sauf setup.php 3-Mon fichier agb\config\config_base.php contenait déja le code //Uncom...

Aller sur la recherche avancée